
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesuntimes.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="More than not, the purchase of a sports car tugs on an emotional attachment between man and machine and nowhere is this more apparent than with the resurrected Toyota GR" />
<meta name="author" content="Len Ingrassia Automotive columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="New Supra tethered to BMW" />
<meta property="og:description" content="More than not, the purchase of a sports car tugs on an emotional attachment between man and machine and nowhere is this more apparent than with the resurrected Toyota GR" />
<meta property="og:site_name" content="The Sun Times" />
<meta property="article:publisher" content="https://www.facebook.com/thesuntimes/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Len Ingrassia\nAutomotive columnist","id":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[960,250],[728,90]]).addSize([1200, 0], [[960,250],[728,90]]).build();
                gptAdSlots['ad-812133'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-812133').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-812133'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes.com';
            
                gptAdSlots['ad-812135'] = googletag.defineSlot(adUnit, [300, 250], 'ad-812135').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-812135'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes.com';
            
                gptAdSlots['ad-812136'] = googletag.defineSlot(adUnit, [300, 250], 'ad-812136').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-812136'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes.com';
            
                gptAdSlots['ad-812137'] = googletag.defineSlot(adUnit, [300, 250], 'ad-812137').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-812137'].setTargeting('pos', ['block-big-ad-middle-secondary']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes.com';
            
                gptAdSlots['ad-812138'] = googletag.defineSlot(adUnit, [300, 250], 'ad-812138').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-812138'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thesuntimes.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[960,250],[728,90]]).addSize([1200, 0], [[960,250],[728,90]]).build();
                gptAdSlots['ad-812134'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-812134').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-812134'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>New Supra tethered to BMW |  | thesuntimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1447e5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1447e5; } .fixed-nav #main-navigation { background-color: #1447e5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1447e5; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #1447e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fcff08; }#site-header-container{ border-bottom: 3px solid #fcff08; }#site-footer-container{ border-top: 3px solid #fcff08; } .tnt-bg-accent { background-color: #fcff08; } a .tnt-caret-down { color: #fcff08; } .block-title .block-title-inner { border-color: #fcff08; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fcff08; } .form-control:focus { border-bottom-color: #fcff08; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="New Supra tethered to BMW |  | thesuntimes.com" href="http://www.thesuntimes.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>
<script data-ad-client="ca-pub-2089468617931721" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>
<script data-ad-client="ca-pub-2089468617931721" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!--ticket 777998 --!>
<!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuntimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Len+Ingrassia%0AAutomotive+columnist&tncms.asset.id=725e95be-1b09-59a7-b5c9-9f97f1bc01e2&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=293&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.thesuntimes.com/tncms/admin/editorial-asset/?edit=725e95be-1b09-59a7-b5c9-9f97f1bc01e2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-811373" class="tncms-block hidden-md hidden-lg"><div id="user-controls-811373" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuntimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-811373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-811373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuntimes.com/users/logout/" id="user-logout-form-811373"><input type="hidden" name="referer_url" value="https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-811369" class="tncms-block hidden-md hidden-lg"><ul id="site-search-811369-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-811369" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-811369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-811369-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-811369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-811369').submit();
        return false;
    });

    $('#site-search-811369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-811369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-811369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-811369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-811372" class="tncms-block"><div id="user-controls-811372" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuntimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-811372').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-811372').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuntimes.com/users/logout/" id="user-logout-form-811372"><input type="hidden" name="referer_url" value="https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-811370" class="tncms-block"><div class="follow-links-811370 pull-right">
    
    <section id="block-811370" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thesuntimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuntimes.com",
  "sameAs" : ["https://www.facebook.com/thesuntimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-811374" class="tncms-block"><div id="weather-811374" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72543" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72543"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-811374 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Heber Springs, AR
                                
                                 <small>(72543)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 88F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low near 70F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 13, 2020 @ 4:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72543"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-811329" class="tncms-block"><div id="site-logo-811329" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=200%2C41" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-811368" class="tncms-block"><section id="block-811368" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-811368" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-811368" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-811368-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-811368-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-811368-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-811368').submit();
        return false;
    });

    $('#site-search-811368').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-811368 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-811368 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-811368-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811365" class="tncms-block"><div id="site-logo-811365" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1447e5">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Supra%20tethered%20to%20BMW&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20New%20Supra%20tethered%20to%20BMW&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812133" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812133" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812133');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" class="carousel-inner"><div  class="item photo-b3fd908c-57dd-5a44-b6aa-f3f5d8990037">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600"
                    
                    alt="2020 Toyota GR Supra front driver side b.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2036"
                    height="1018"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target=".caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal collapse in"><div class="caption-text"><p>The new fifth generation Toyota GR Supra offers a lively and fun driving experience.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Len Ingrassia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-driver-side-b-jpg%2Fimage_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-toyota-gr-supra-front-driver-side-b-jpg/image_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3fd908c-57dd-5a44-b6aa-f3f5d8990037"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Toyota%20GR%20Supra%20front%20driver%20side%20b.jpg&url=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-driver-side-b-jpg%2Fimage_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-toyota-gr-supra-front-driver-side-b-jpg/image_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3fd908c-57dd-5a44-b6aa-f3f5d8990037"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/2020-toyota-gr-supra-front-driver-side-b-jpg/image_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-toyota-gr-supra-front-driver-side-b-jpg/image_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3fd908c-57dd-5a44-b6aa-f3f5d8990037"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/b3fd908c-57dd-5a44-b6aa-f3f5d8990037" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3fd908c-57dd-5a44-b6aa-f3f5d8990037"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%202020%20Toyota%20GR%20Supra%20front%20driver%20side%20b.jpg&body=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-driver-side-b-jpg%2Fimage_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3fd908c-57dd-5a44-b6aa-f3f5d8990037"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-toyota-gr-supra-front-driver-side-b-jpg/image_b3fd908c-57dd-5a44-b6aa-f3f5d8990037.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3fd908c-57dd-5a44-b6aa-f3f5d8990037"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3fd908c-57dd-5a44-b6aa-f3f5d8990037-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3fd908c-57dd-5a44-b6aa-f3f5d8990037" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3fd908c-57dd-5a44-b6aa-f3f5d8990037" class="save-list-b3fd908c-57dd-5a44-b6aa-f3f5d8990037-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3fd908c-57dd-5a44-b6aa-f3f5d8990037" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/cb/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa/5f3142b765917.image.jpg?resize=1200%2C1640"
                    
                    alt="2020 Toyota GR Supra cabin.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1231"
                    height="1682"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/cb/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa/5f3142b765917.image.jpg?resize=1200%2C1640" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target=".caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal collapse in"><div class="caption-text"><p>Low to the ground two-seater has BMW-inspired interior controls.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Len Ingrassia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-cabin-jpg%2Fimage_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-toyota-gr-supra-cabin-jpg/image_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Toyota%20GR%20Supra%20cabin.jpg&url=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-cabin-jpg%2Fimage_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-toyota-gr-supra-cabin-jpg/image_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/2020-toyota-gr-supra-cabin-jpg/image_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-toyota-gr-supra-cabin-jpg/image_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%202020%20Toyota%20GR%20Supra%20cabin.jpg&body=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-cabin-jpg%2Fimage_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-toyota-gr-supra-cabin-jpg/image_ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa" class="save-list-ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-990b363c-5d2f-55aa-8528-231d9bc74d3a">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Toyota GR Supra front driver side.jpg"
                    class="img-responsive owl-lazy default"
                    width="1886"
                    height="1098"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/90/990b363c-5d2f-55aa-8528-231d9bc74d3a/5f3142b79a461.image.jpg?resize=1200%2C699" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target=".caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal collapse in"><div class="caption-text"><p>Nineteen-inch forged aluminum twin five spoke wheels set off an exciting new car engineered in a partnership between Toyota and BMW.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Len Ingrassia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-driver-side-jpg%2Fimage_990b363c-5d2f-55aa-8528-231d9bc74d3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-toyota-gr-supra-front-driver-side-jpg/image_990b363c-5d2f-55aa-8528-231d9bc74d3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"990b363c-5d2f-55aa-8528-231d9bc74d3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Toyota%20GR%20Supra%20front%20driver%20side.jpg&url=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-driver-side-jpg%2Fimage_990b363c-5d2f-55aa-8528-231d9bc74d3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-toyota-gr-supra-front-driver-side-jpg/image_990b363c-5d2f-55aa-8528-231d9bc74d3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"990b363c-5d2f-55aa-8528-231d9bc74d3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/2020-toyota-gr-supra-front-driver-side-jpg/image_990b363c-5d2f-55aa-8528-231d9bc74d3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-toyota-gr-supra-front-driver-side-jpg/image_990b363c-5d2f-55aa-8528-231d9bc74d3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"990b363c-5d2f-55aa-8528-231d9bc74d3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/990b363c-5d2f-55aa-8528-231d9bc74d3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"990b363c-5d2f-55aa-8528-231d9bc74d3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%202020%20Toyota%20GR%20Supra%20front%20driver%20side.jpg&body=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-driver-side-jpg%2Fimage_990b363c-5d2f-55aa-8528-231d9bc74d3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"990b363c-5d2f-55aa-8528-231d9bc74d3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-toyota-gr-supra-front-driver-side-jpg/image_990b363c-5d2f-55aa-8528-231d9bc74d3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"990b363c-5d2f-55aa-8528-231d9bc74d3a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-990b363c-5d2f-55aa-8528-231d9bc74d3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="990b363c-5d2f-55aa-8528-231d9bc74d3a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="990b363c-5d2f-55aa-8528-231d9bc74d3a" class="save-list-990b363c-5d2f-55aa-8528-231d9bc74d3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="990b363c-5d2f-55aa-8528-231d9bc74d3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9622e68d-5659-5026-8bc8-41430c9d5220">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Toyota GR Supra front passenger sided.jpg"
                    class="img-responsive owl-lazy default"
                    width="1841"
                    height="1126"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/62/9622e68d-5659-5026-8bc8-41430c9d5220/5f3142b7cef72.image.jpg?resize=1200%2C734" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target=".caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-passenger-sided-jpg%2Fimage_9622e68d-5659-5026-8bc8-41430c9d5220.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-toyota-gr-supra-front-passenger-sided-jpg/image_9622e68d-5659-5026-8bc8-41430c9d5220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9622e68d-5659-5026-8bc8-41430c9d5220"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Toyota%20GR%20Supra%20front%20passenger%20sided.jpg&url=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-passenger-sided-jpg%2Fimage_9622e68d-5659-5026-8bc8-41430c9d5220.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-toyota-gr-supra-front-passenger-sided-jpg/image_9622e68d-5659-5026-8bc8-41430c9d5220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9622e68d-5659-5026-8bc8-41430c9d5220"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/2020-toyota-gr-supra-front-passenger-sided-jpg/image_9622e68d-5659-5026-8bc8-41430c9d5220.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-toyota-gr-supra-front-passenger-sided-jpg/image_9622e68d-5659-5026-8bc8-41430c9d5220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9622e68d-5659-5026-8bc8-41430c9d5220"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/9622e68d-5659-5026-8bc8-41430c9d5220" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9622e68d-5659-5026-8bc8-41430c9d5220"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%202020%20Toyota%20GR%20Supra%20front%20passenger%20sided.jpg&body=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-front-passenger-sided-jpg%2Fimage_9622e68d-5659-5026-8bc8-41430c9d5220.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9622e68d-5659-5026-8bc8-41430c9d5220"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-toyota-gr-supra-front-passenger-sided-jpg/image_9622e68d-5659-5026-8bc8-41430c9d5220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9622e68d-5659-5026-8bc8-41430c9d5220"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9622e68d-5659-5026-8bc8-41430c9d5220-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9622e68d-5659-5026-8bc8-41430c9d5220" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9622e68d-5659-5026-8bc8-41430c9d5220" class="save-list-9622e68d-5659-5026-8bc8-41430c9d5220-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9622e68d-5659-5026-8bc8-41430c9d5220" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6bb43be1-3d81-5e04-a3c9-0814ba742a5a">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Toyota GR Supra side view.jpg"
                    class="img-responsive owl-lazy default"
                    width="1605"
                    height="1291"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/bb/6bb43be1-3d81-5e04-a3c9-0814ba742a5a/5f3142b7e9d1c.image.jpg?resize=1200%2C965" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target=".caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-side-view-jpg%2Fimage_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2020-toyota-gr-supra-side-view-jpg/image_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bb43be1-3d81-5e04-a3c9-0814ba742a5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Toyota%20GR%20Supra%20side%20view.jpg&url=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-side-view-jpg%2Fimage_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2020-toyota-gr-supra-side-view-jpg/image_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bb43be1-3d81-5e04-a3c9-0814ba742a5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/2020-toyota-gr-supra-side-view-jpg/image_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2020-toyota-gr-supra-side-view-jpg/image_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bb43be1-3d81-5e04-a3c9-0814ba742a5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/6bb43be1-3d81-5e04-a3c9-0814ba742a5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6bb43be1-3d81-5e04-a3c9-0814ba742a5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%202020%20Toyota%20GR%20Supra%20side%20view.jpg&body=https%3A%2F%2Fwww.thesuntimes.com%2F2020-toyota-gr-supra-side-view-jpg%2Fimage_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6bb43be1-3d81-5e04-a3c9-0814ba742a5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2020-toyota-gr-supra-side-view-jpg/image_6bb43be1-3d81-5e04-a3c9-0814ba742a5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bb43be1-3d81-5e04-a3c9-0814ba742a5a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6bb43be1-3d81-5e04-a3c9-0814ba742a5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6bb43be1-3d81-5e04-a3c9-0814ba742a5a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6bb43be1-3d81-5e04-a3c9-0814ba742a5a" class="save-list-6bb43be1-3d81-5e04-a3c9-0814ba742a5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6bb43be1-3d81-5e04-a3c9-0814ba742a5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="asset article-default"  data-url="https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="thesuntimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" />
    <style>
                .asset-paging .direction {
                    color: #fcff08;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesuntimes.com\/tncms\/search\/mlt\/?origin=725e95be-1b09-59a7-b5c9-9f97f1bc01e2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="asset-paging">
                <div id="paging-prev-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="paging-link prev offset"></div>
                <div id="paging-next-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Supra tethered to BMW
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Len Ingrassia
Automotive columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-12T07:02:00-05:00" class="tnt-date asset-date text-muted">
            Aug 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-12T07:02:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-12T07:02:00-05:00">
    <meta itemprop="datePublished" content="2020-08-12T07:02:00-05:00">
    <meta itemprop="dateModified" content="2020-08-12T07:02:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Supra%20tethered%20to%20BMW&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20New%20Supra%20tethered%20to%20BMW&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="carousel-inner"><div  class="item photo-b3fd908c-57dd-5a44-b6aa-f3f5d8990037">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b3fd908c-57dd-5a44-b6aa-f3f5d8990037" data-instance="#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target="#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2036">
            <meta itemprop="height" content="1018">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600"
                    
                    alt="2020 Toyota GR Supra front driver side b.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2036"
                    height="1018"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/b/3f/b3fd908c-57dd-5a44-b6aa-f3f5d8990037/5f3142b77fef8.image.jpg?resize=1200%2C600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 collapse in"><div class="caption-text"><p>The new fifth generation Toyota GR Supra offers a lively and fun driving experience.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Len Ingrassia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa" data-instance="#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target="#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1231">
            <meta itemprop="height" content="1682">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/cb/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa/5f3142b765917.image.jpg?resize=1200%2C1640">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/cb/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa/5f3142b765917.image.jpg?resize=1200%2C1640">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/cb/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa/5f3142b765917.image.jpg?resize=1200%2C1640"
                    
                    alt="2020 Toyota GR Supra cabin.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1231"
                    height="1682"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/cb/ccb1d6ce-07a4-5f02-82b1-43ff8e7b4eaa/5f3142b765917.image.jpg?resize=1200%2C1640" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 collapse in"><div class="caption-text"><p>Low to the ground two-seater has BMW-inspired interior controls.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Len Ingrassia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-990b363c-5d2f-55aa-8528-231d9bc74d3a">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-990b363c-5d2f-55aa-8528-231d9bc74d3a" data-instance="#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target="#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1886">
            <meta itemprop="height" content="1098">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/90/990b363c-5d2f-55aa-8528-231d9bc74d3a/5f3142b79a461.image.jpg?resize=1200%2C699">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/90/990b363c-5d2f-55aa-8528-231d9bc74d3a/5f3142b79a461.image.jpg?resize=1200%2C699">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Toyota GR Supra front driver side.jpg"
                    class="img-responsive owl-lazy default"
                    width="1886"
                    height="1098"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/90/990b363c-5d2f-55aa-8528-231d9bc74d3a/5f3142b79a461.image.jpg?resize=1200%2C699" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 collapse in"><div class="caption-text"><p>Nineteen-inch forged aluminum twin five spoke wheels set off an exciting new car engineered in a partnership between Toyota and BMW.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Len Ingrassia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9622e68d-5659-5026-8bc8-41430c9d5220">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-9622e68d-5659-5026-8bc8-41430c9d5220" data-instance="#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target="#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1841">
            <meta itemprop="height" content="1126">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/62/9622e68d-5659-5026-8bc8-41430c9d5220/5f3142b7cef72.image.jpg?resize=1200%2C734">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/62/9622e68d-5659-5026-8bc8-41430c9d5220/5f3142b7cef72.image.jpg?resize=1200%2C734">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Toyota GR Supra front passenger sided.jpg"
                    class="img-responsive owl-lazy default"
                    width="1841"
                    height="1126"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/62/9622e68d-5659-5026-8bc8-41430c9d5220/5f3142b7cef72.image.jpg?resize=1200%2C734" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6bb43be1-3d81-5e04-a3c9-0814ba742a5a">
                            <div class="item-container">
				                <div data-track-object='{"title":"New Supra tethered to BMW","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-6bb43be1-3d81-5e04-a3c9-0814ba742a5a" data-instance="#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal" data-target="#photo-carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1605">
            <meta itemprop="height" content="1291">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/bb/6bb43be1-3d81-5e04-a3c9-0814ba742a5a/5f3142b7e9d1c.image.jpg?resize=1200%2C965">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/bb/6bb43be1-3d81-5e04-a3c9-0814ba742a5a/5f3142b7e9d1c.image.jpg?resize=1200%2C965">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 Toyota GR Supra side view.jpg"
                    class="img-responsive owl-lazy default"
                    width="1605"
                    height="1291"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/bb/6bb43be1-3d81-5e04-a3c9-0814ba742a5a/5f3142b7e9d1c.image.jpg?resize=1200%2C965" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Supra%20tethered%20to%20BMW&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20New%20Supra%20tethered%20to%20BMW&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="save-list-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Supra%20tethered%20to%20BMW&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20New%20Supra%20tethered%20to%20BMW&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="save-list-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>More than not, the purchase of a sports car tugs on an emotional attachment between man and machine and nowhere is this more apparent than with the resurrected Toyota GR Supra.</p><p>First glance at this machine brings out pure adrenaline comparable to exotic cars costing tens of thousands more.</p><p>Last produced around 2000 due to declining sales and poor fuel efficiency, the Supra has come back with a vengeance</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>What makes this Supra so, well, cool is its rounded curvy creases throughout, multiple scoops front and back, fake vents and slotted rooftop that combine to make it a real standout. Its origin is just as storied and comes about through a unique partnership between Toyota and BMW.</p><p>Yes, this set of wheels is put together with the bones and numerous parts from a BMW Z4, is assembled in an Austrian BMW plant and costs thousands less than the Z4. You might ask why BMW would want to outdo itself.</p><p>A closer look reveals some subtle differences between the two. Simply put the BMW is designed to perform better with fine tuning in overall ride, steering and braking.</p><p>Even with subtle engineering differences, the Supra is no slouch in performance and handling traits. Our tester featured an inline 3.0-liter turbo six-cylinder with horsepower increased by nearly 50 to 382 from last year’s re-entry model. An inline turbo 2.0-liter four cylinder is also available with 255 hp on both the Supra and BMW.</p><p>Both cars share an eight speed automatic transmission with rear-wheel drive. Rapid fire shifting produces a distinctive crackling exhaust note with or without and paddle shifters.</p><p>Our performance runs clocked the zero to 60 mph sprint in 3.9 seconds putting it in line with Porsche Cayman GTS, Audi TT, Alfa Romeo 4C and BMW M2.</p><p>The Supra is available in four trim levels: 2.0, 3.0, 3.0 Premium and Supra A91 edition with base prices ranging from approximately $45-57,000 respectively.</p><p>Getting seated inside is a chore and we found no learning curve after a week of testing this two-seater. You twist, turn and contort sideways and then drop into the seat. Getting out is everything in reverse and just as arduous.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-962828" class="tncms-block"></div></div><p>Interior amenities mimic the Z4 so those familiar with BMW climate controls, electronic shifter and infotainment operation will be pleased. Cabin room is on the slim side.</p><p>No need for multiple driving modes in the Supra, just Sport or normal with adaptive variable suspension adjustments, sport seats and an available 8.8-inch touchscreen with navigation.</p><p>A 12-speaker JBL sound system is standard in the Premium trim along with color heads up display, rear sport differential, pre-collision system with pedestrian detection and active lane departure warning. Rear cargo is tight but a half dozen shopping bags and carryon luggage will fit.</p><p>An available driver assist package includes adaptive cruise control, blind spot monitors and rear cross traffic alert for $1,195.</p><p>Be sure to include the Supra on your short list of test drives. Purchase comes with a track day for high performance driving and membership in National Auto Sport Association.</p><h4>What was tested: 2020 Toyota GR Supra</h4><p>Engine:1.7-liter turbocharged four cylinder, 237 hp, 258 lb-ft torque</p><p>EPA mileage: 24 city, 31 highway, 26 combined</p><p>Assembled: The Supra is assembled at a BMW plant in Austria. Information is not available on U.S./Canadian parts content, major source of foreign parts, country of origin – engine and transmission.</p><p>Crash test ratings: The National Highway Traffic Safety Administration (NHTSA) and the Insurance Institute for Highway Safety (IIHS) have not tested the Supra.</p><p>Warranty: 3 year/36,000-mile bumper to bumper; 4 year/50,000 mile drivetrain.; 2 year/25,000 mile scheduled maintenance.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact independent automotive columnist Len Ingrassia at <a href="mailto:lenscarcorner@comcast.net">lenscarcorner@comcast.net</a><!--p:End notes--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Supra%20tethered%20to%20BMW&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20New%20Supra%20tethered%20to%20BMW&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725e95be-1b09-59a7-b5c9-9f97f1bc01e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" class="save-list-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838395" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="cada0ead-6841-4084-89c1-edb273742bea"></script></div><div id="tncms-block-838152" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "thesuntimes.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="725e95be-1b09-59a7-b5c9-9f97f1bc01e2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnew-supra-tethered-to-bmw%2Farticle_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-811367" class="tncms-block"><section id="block-811367" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-811367 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-df32ef51-9991-5959-91f3-452f13f606f3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-df32ef51-9991-5959-91f3-452f13f606f3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-sun-times/edition_df32ef51-9991-5959-91f3-452f13f606f3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Sun Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/eedition/9/5a/95afd6ca-5a5a-5ccc-9692-711485e08eda/5f34378e862a6.preview-300.jpg?resize=200%2C425 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/eedition/9/5a/95afd6ca-5a5a-5ccc-9692-711485e08eda/5f34378e862a6.preview-300.jpg?resize=300%2C637 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-sun-times/edition_df32ef51-9991-5959-91f3-452f13f606f3.html" class="tnt-asset-link">
        

        
            The Sun Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-812135" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812135" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-811330" class="tncms-block"><section id="block-811330" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811330 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-811330" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-811330" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-811330" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-811330" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-811330" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/warrant-filed-in-fairfield-bay-theft/article_37e8411c-8303-56b3-9373-4756a20e5e2a.html">Warrant filed in Fairfield Bay theft</a></li><li><a href="/news/heber-springs-schools-makes-plan-for-coming-school-year/article_70233b2f-9a16-5986-a467-25ac5ff5b01b.html">Heber Springs Schools makes plan for coming school year</a></li><li><a href="/news/late-night-struggle-leads-to-arrest-of-man-wanted-in-independence-county/article_f6a07b5f-a9fb-59d0-b382-181e528afb68.html">Late-night struggle leads to arrest of man wanted in Independence County</a></li><li><a href="/news/preparations-underway-for-chuckwagon-races-in-the-age-of-covid/article_3de1cfd0-1c2a-5b9a-a8ea-61e1c75366c4.html">Preparations underway for Chuckwagon Races in the age of COVID</a></li><li><a href="/news/local/sheriffs-office-makes-arrest-for-disorderly-conduct-trespassing/article_1122bc39-a824-5ffb-8ebf-cf71e238d0de.html">Sheriff's Office makes arrest for disorderly conduct, trespassing</a></li><li><a href="/news/local/hwy-25-crash-claims-mount-vernon-man/article_af73b542-f2c2-51b7-8bc3-58c129ddacb1.html">Hwy 25 crash claims Mount Vernon man</a></li><li><a href="/news/oxbows-offer-natural-option-for-anglers/article_d73fadf9-232f-57f3-b208-956e4809b62b.html">Oxbows offer natural option for anglers</a></li><li><a href="/news/local/hartmann-art-exhibit-at-fairfield-bay-library/article_1b2095d0-611d-55f0-96d5-da44b1786c47.html">Hartmann Art Exhibit at Fairfield Bay Library</a></li><li><a href="/news/local/fight-multiple-reports-result-in-arrest/article_d847693c-e317-5db5-8123-bef112531e9c.html">Fight, multiple reports, result in arrest</a></li><li><a href="/news/local/fairfield-bay-event-re-scheduled/article_815c60a6-6c01-5984-b266-21e5878df9f8.html">Fairfield Bay event re-scheduled</a></li></ul></div>
        
        
            <div id="images-811330" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-fighting/image_93dfe5dc-e125-515b-848d-004a75f7df4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire fighting"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/9/3d/93dfe5dc-e125-515b-848d-004a75f7df4b/5f2047fdec167.image.jpg?crop=450%2C450%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/moskito/image_161c5e3a-d8f8-592c-abf8-14b23e33dda1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moskito"
                            class="img-responsive lazyload full default"
                            width="1261"
                            height="1261"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/61/161c5e3a-d8f8-592c-abf8-14b23e33dda1/5f342b1c46615.image.jpg?crop=1261%2C1261%2C0%2C191&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-811330" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-811330" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-811281" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-812136" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812136" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812136');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-811345" class="tncms-block"><div id="weather-container-811345" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Heber Springs, AR</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/new-supra-tethered-to-bmw/article_725e95be-1b09-59a7-b5c9-9f97f1bc01e2.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="72543">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">71&deg;</div>
                        <div class="weather-right-now-condition">Partly Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 99%</li>
                            <li><span>Feels Like:</span> 71&deg;</li>
                            <li><span>Heat Index:</span> 71&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 71&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 9 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:26:24 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:58:48 PM</span></li>
                            <li><span>Dew Point:</span> 71&deg;</li>
                            <li><span>Visibility:</span> 5 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 88F. Winds light and variable.</p>
                <h5>Tonight</h5>
                <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low near 70F. Winds light and variable. Chance of rain 50%.</p>
                <h5>Tomorrow</h5>
                <p>Partly to mostly cloudy skies with scattered thunderstorms in the morning. High 88F. Winds light and variable. Chance of rain 60%.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li><a href="/?mode=current&amp;weather_zip=72543" rel="nofollow">Upcoming</a></li><li class="active"><a href="/?mode=radar&amp;weather_zip=72543" rel="nofollow">Radar</a></li><li><a href="/?mode=week&amp;weather_zip=72543" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-radar" style="margin-bottom: 20px; height:600px; width:100%;">
            <wx-widget 
                type="map" 
                latitude="35.5" 
                longitude="-91.98" 
                mapid="0002"
                memberid="1321"
                menuItems="0001,0017"
                zoomLevel="10"
                standalone="true"></wx-widget>
        </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-811358" class="tncms-block"></div><div id="tncms-block-811309" class="tncms-block"></div><div id="tncms-block-812137" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812137" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812138" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812138" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812138');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-812134" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-812134" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812134');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-811361" class="tncms-block"><section id="block-811361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811361 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-811321" class="tncms-block"><section id="block-811321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811321 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-811363" class="tncms-block"><section id="block-811363" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811363 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thesuntimes.com</strong><br>
    
    Heber Springs, AR 72543
    <br>
    
        <strong>Phone:</strong> 501-268-8621<br>
        <strong>Email:</strong> <a href="mailto:customerservice@thesuntimes.com">customerservice@thesuntimes.com</a><br>
    
</address></section></div><div id="tncms-block-811366" class="tncms-block padding-bottom"><div id="site-logo-811366" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=200%2C222" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=300%2C333 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=400%2C444 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-811325" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-811325"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Paxton Media</a>,  Heber Springs, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("725e95be-1b09-59a7-b5c9-9f97f1bc01e2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_725e95be_1b09_59a7_b5c9_9f97f1bc01e2_photo_modal = false;
                var gallery_changed_725e95be_1b09_59a7_b5c9_9f97f1bc01e2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .owl-stage-outer").height( $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_725e95be_1b09_59a7_b5c9_9f97f1bc01e2_photo_modal = $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal').data('owlCarousel');
                $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_725e95be_1b09_59a7_b5c9_9f97f1bc01e2_photo_modal.prev();
                });
                $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_725e95be_1b09_59a7_b5c9_9f97f1bc01e2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_725e95be_1b09_59a7_b5c9_9f97f1bc01e2 = false;
                var gallery_changed_725e95be_1b09_59a7_b5c9_9f97f1bc01e2 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .owl-stage-outer").height( $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_725e95be_1b09_59a7_b5c9_9f97f1bc01e2 = $('#gallery-items-725e95be-1b09-59a7-b5c9-9f97f1bc01e2').data('owlCarousel');
                $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_725e95be_1b09_59a7_b5c9_9f97f1bc01e2.prev();
                });
                $('#carousel-725e95be-1b09-59a7-b5c9-9f97f1bc01e2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_725e95be_1b09_59a7_b5c9_9f97f1bc01e2.next();
                });
            }); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script></body>
</html>