
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesuntimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Spring has indeed sprung, as is evidenced by all the lovely flowering trees and bushes around North Central Arkansas. Such beauty will be heralded by the members of EdenSong Regional" />
<meta name="author" content="Carol Gray Hutto Special to The Sun Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1982%2C1041%2C0%2C2&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="EdenSong presents 2022 Spring Concert" />
<meta property="og:description" content="Spring has indeed sprung, as is evidenced by all the lovely flowering trees and bushes around North Central Arkansas. Such beauty will be heralded by the members of EdenSong Regional" />
<meta property="og:site_name" content="The Sun Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/thesuntimes/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Carol Gray Hutto\nSpecial to The Sun Times","start_hour":"08","id":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46","app":"editorial","ga_page":"\/news\/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":378},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/ads/impressions.js?_dc=1651147527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/ads/traffic.js?_dc=1651124124"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/ads/settings.js?_dc=1569867682"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thesuntimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971711() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesuntimes.com",
            discovery: {
                element: "#evvnt-calendar-971711",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Sun-Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>EdenSong presents 2022 Spring Concert | News | thesuntimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1447e5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1447e5; } .fixed-nav #main-navigation { background-color: #1447e5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1447e5; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #1447e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fcff08; }#site-header-container{ border-bottom: 3px solid #fcff08; }#site-footer-container{ border-top: 3px solid #fcff08; } .tnt-bg-accent { background-color: #fcff08; } a .tnt-caret-down { color: #fcff08; } .block-title .block-title-inner { border-color: #fcff08; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fcff08; } .form-control:focus { border-bottom-color: #fcff08; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="EdenSong presents 2022 Spring Concert | News | thesuntimes.com" href="http://www.thesuntimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
      
   
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
        
            // Channel Var
            freestar.config.channel = 'news';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["news","local"]);
            });
            freestar.config.targeting = [{
                    "thesuntimes_adhesion":{ "pos": "adhesion" }
                }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/thesuntimes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
       
    
        
    
    
    <!--ticket 777998 --!>
    <!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
     
    <!--NATIVO SCRIPT(only landing page)-->
    



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuntimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Carol+Gray+Hutto%0ASpecial+to+The+Sun+Times&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=378&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesuntimes.com/tncms/admin/editorial-asset/?edit=8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-811373" class="tncms-block hidden-md hidden-lg"><div id="user-controls-811373" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesuntimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-811373').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-811373').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuntimes.com/users/logout/" id="user-logout-form-811373"><input type="hidden" name="referer_url" value="https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thesuntimes/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=thesuntimes&amp;publisher_url:thesuntimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-811369" class="tncms-block hidden-md hidden-lg"><ul id="site-search-811369-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-811369" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-811369" class="site-search-form input-group default normal ">
        <label for="site-search-811369-term" class="sr-only">Site search</label>
        <input id="site-search-811369-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-811369-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-811369" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-811372" class="tncms-block"><div id="user-controls-811372" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesuntimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-811372').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-811372').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuntimes.com/users/logout/" id="user-logout-form-811372"><input type="hidden" name="referer_url" value="https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-811370" class="tncms-block"><div class="follow-links-811370 pull-right">
    
    <section id="block-811370" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thesuntimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuntimes.com",
  "sameAs" : ["https://www.facebook.com/thesuntimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-811374" class="tncms-block"><div id="weather-811374" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72543" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="72543">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_811374" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Heber Springs, AR
                                
                                <small>(72543)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and clouds mixed. High 76F. Winds SSE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 54F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 28, 2022 @ 7:07 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=72543"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-811329" class="tncms-block"><div id="site-logo-811329" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=200%2C41" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/5c783932-ce65-11e9-99dc-4398d6516f1d.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="608"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-811368" class="tncms-block"><section id="block-811368" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-811368" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-811368" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-811368" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-811368-term" class="sr-only">Site search</label>
        <input id="site-search-811368-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-811368-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-811368" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811365" class="tncms-block"><div id="site-logo-811365" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/d54fcee6-cbaa-11e9-adf8-db9e92c4a885.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="288"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thesuntimes/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=thesuntimes&amp;publisher_url:thesuntimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1447e5">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong%20presents%202022%20Spring%20Concert&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong%20presents%202022%20Spring%20Concert&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1107543" class="tncms-block"><!-- Tag ID: thesuntimes_leaderboard_atf -->
        <div align="center" id="thesuntimes_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_leaderboard_atf",
                    slotId: "thesuntimes_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal" class="carousel-inner"><div  class="item photo-e6e25822-9503-5fac-aafd-5ab7ec3153f9">
                            <div class="item-container">
                                <div data-track-object='{"title":"EdenSong presents 2022 Spring Concert","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?resize=947%2C500"
                    
                    alt="EdenSong"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1982"
                    height="1046"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?resize=947%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal" data-target=".caption-inner-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal collapse in"><div class="caption-text"><p>EdenSong to perform May 1.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong%2Fimage_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong/image_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e25822-9503-5fac-aafd-5ab7ec3153f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong%2Fimage_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong/image_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e25822-9503-5fac-aafd-5ab7ec3153f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong/image_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong/image_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e25822-9503-5fac-aafd-5ab7ec3153f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/e6e25822-9503-5fac-aafd-5ab7ec3153f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6e25822-9503-5fac-aafd-5ab7ec3153f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong%2Fimage_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6e25822-9503-5fac-aafd-5ab7ec3153f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/edensong/image_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e25822-9503-5fac-aafd-5ab7ec3153f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6e25822-9503-5fac-aafd-5ab7ec3153f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6e25822-9503-5fac-aafd-5ab7ec3153f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6e25822-9503-5fac-aafd-5ab7ec3153f9" class="save-list-e6e25822-9503-5fac-aafd-5ab7ec3153f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6e25822-9503-5fac-aafd-5ab7ec3153f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6dd824de-9840-5aba-a2ca-203d2697db71">
                            <div class="item-container">
                                <div data-track-object='{"title":"EdenSong presents 2022 Spring Concert","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/dd/6dd824de-9840-5aba-a2ca-203d2697db71/62680a5b3ef98.image.jpg?resize=666%2C500"
                    
                    alt="EdenSong soloists"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/dd/6dd824de-9840-5aba-a2ca-203d2697db71/62680a5b3ef98.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal" data-target=".caption-inner-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal collapse in"><div class="caption-text"><p>Soloists are Susan Wallker, Jackie Rohrer, Mimi Carlin, and Jefferson Craddock.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Summitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-soloists%2Fimage_6dd824de-9840-5aba-a2ca-203d2697db71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong-soloists/image_6dd824de-9840-5aba-a2ca-203d2697db71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dd824de-9840-5aba-a2ca-203d2697db71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong%20soloists&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-soloists%2Fimage_6dd824de-9840-5aba-a2ca-203d2697db71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong-soloists/image_6dd824de-9840-5aba-a2ca-203d2697db71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dd824de-9840-5aba-a2ca-203d2697db71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong-soloists/image_6dd824de-9840-5aba-a2ca-203d2697db71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong-soloists/image_6dd824de-9840-5aba-a2ca-203d2697db71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dd824de-9840-5aba-a2ca-203d2697db71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/6dd824de-9840-5aba-a2ca-203d2697db71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6dd824de-9840-5aba-a2ca-203d2697db71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong%20soloists&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-soloists%2Fimage_6dd824de-9840-5aba-a2ca-203d2697db71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6dd824de-9840-5aba-a2ca-203d2697db71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/edensong-soloists/image_6dd824de-9840-5aba-a2ca-203d2697db71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dd824de-9840-5aba-a2ca-203d2697db71"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dd824de-9840-5aba-a2ca-203d2697db71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6dd824de-9840-5aba-a2ca-203d2697db71" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dd824de-9840-5aba-a2ca-203d2697db71" class="save-list-6dd824de-9840-5aba-a2ca-203d2697db71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6dd824de-9840-5aba-a2ca-203d2697db71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="asset article-default"  data-url="https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Spring has indeed sprung, as is evidenced by all the lovely flowering trees and bushes around North Central Arkansas. Such beauty will be heralded by the members of EdenSong Regional Chorale as they lift their voices together to praise, not only the ‘beauty of the earth,’ but also the gift of singing together, and indeed of music itself! The group, under the direction of Analea Cook, will delight the audience with wonderful selections in a free concert on Sunday, May 1, 2022, in the Sanctuary of Heber Springs First Baptist Church, beginning at 2 p.m. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1982%2C1041%2C0%2C2&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesuntimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" />
    <style>
                .asset-paging .direction {
                    color: #fcff08;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesuntimes.com\/tncms\/search\/mlt\/?origin=8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="asset-paging">
                <div id="paging-prev-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="paging-link prev offset"></div>
                <div id="paging-next-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            EdenSong presents 2022 Spring Concert
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Carol Gray Hutto
Special to The Sun Times</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-26T08:48:00-05:00" class="tnt-date asset-date text-muted">
            Apr 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-26T08:48:00-05:00" class="tnt-date asset-date text-muted">Apr 26, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-26T08:48:00-05:00">
    <meta itemprop="datePublished" content="2022-04-26T08:48:00-05:00">
    <meta itemprop="dateModified" content="2022-04-26T08:48:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong%20presents%202022%20Spring%20Concert&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong%20presents%202022%20Spring%20Concert&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="carousel-inner"><div  class="item photo-e6e25822-9503-5fac-aafd-5ab7ec3153f9">
                            <div class="item-container">
                                <div data-track-object='{"title":"EdenSong presents 2022 Spring Concert","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e6e25822-9503-5fac-aafd-5ab7ec3153f9" data-instance="#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal" data-target="#photo-carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1982">
            <meta itemprop="height" content="1046">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?resize=947%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?resize=947%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?resize=947%2C500"
                    
                    alt="EdenSong"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1982"
                    height="1046"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?resize=947%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46 collapse in"><div class="caption-text"><p>EdenSong to perform May 1.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6dd824de-9840-5aba-a2ca-203d2697db71">
                            <div class="item-container">
                                <div data-track-object='{"title":"EdenSong presents 2022 Spring Concert","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6dd824de-9840-5aba-a2ca-203d2697db71" data-instance="#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal" data-target="#photo-carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/dd/6dd824de-9840-5aba-a2ca-203d2697db71/62680a5b3ef98.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/dd/6dd824de-9840-5aba-a2ca-203d2697db71/62680a5b3ef98.image.jpg?resize=666%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/dd/6dd824de-9840-5aba-a2ca-203d2697db71/62680a5b3ef98.image.jpg?resize=666%2C500"
                    
                    alt="EdenSong soloists"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/6/dd/6dd824de-9840-5aba-a2ca-203d2697db71/62680a5b3ef98.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46 collapse in"><div class="caption-text"><p>Soloists are Susan Wallker, Jackie Rohrer, Mimi Carlin, and Jefferson Craddock.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Summitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong%20presents%202022%20Spring%20Concert&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong%20presents%202022%20Spring%20Concert&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="save-list-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong%20presents%202022%20Spring%20Concert&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong%20presents%202022%20Spring%20Concert&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="save-list-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Spring has indeed sprung, as is evidenced by all the lovely flowering trees and bushes around North Central Arkansas. Such beauty will be heralded by the members of EdenSong Regional Chorale as they lift their voices together to praise, not only the ‘beauty of the earth,’ but also the gift of singing together, and indeed of music itself! The group, under the direction of Analea Cook, will delight the audience with wonderful selections in a free concert on Sunday, May 1, 2022, in the Sanctuary of Heber Springs First Baptist Church, beginning at 2 p.m.</p><p>Cook has dubbed the concert “LET MUSIC RING!”</p><p>The first portion of the concert points to love of our Creator and to Amazing Grace, as well as to adoration of ‘all things bright and beautiful’ and ‘the majesty and glory’ around and in every one of us. (Thanks to composers and arrangers, Mark Hayes, Tom Fettke, and John Rutter.) The second half of the concert will feature salutes to two American music icons, Stephen Sondheim and Irving Berlin. In the Sondheim tribute, several soloists will be featured in showtunes from some of his musicals. Fans of his work will recognize ‘Comedy Tonight,’ ‘Into the Woods,’ ‘Putting it Together,’ ‘Send in the Clowns,’ and ‘Being Alive.’</p><p>Soloists will include Mimi Carlin, Jefferson Craddock, Susan Walker, Jackie Rohrer, and Rodney Balderree. What follows is a tribute to Irving Berlin, great American songwriter. The audience is guaranteed smiles during such greats as ‘There’s No Business Like Show Business,’ and ‘Puttin’ on the Ritz’. Everyone will be invited to sing the last favorite in the medley, ‘God Bless America!’</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesuntimes.com",
  secureDomain: "thesuntimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The performance will close with a reminder of the reality felt deeply during the past months and years of the pandemic, when choirs were warned not together to sing for fear of causing harm! During the pandemic, choirs everywhere had to cancel performances and rehearsals, and literally ‘no choir sang’ for many months. It was not a thing of imagination, but was a reality, one that hopefully will not recur. Joseph M. Martin wrote the words and music to ‘The Awakening.’ In it, he tells of a dream in which no birds sang, no church bells rang, and all was silence. He reminds us to let music live within us, and charges us to lift our voices in praise to the Giver of the Song: LET MUSIC LIVE!</p><p>EdenSong is in its 31st year of concertizing and includes singers from several counties in this part of Arkansas. Analea Cook has been a musician all her life and brings great expertise to the role of directing the group and has done so for five years. Accompanist for this concert is Ryan Russell, and the group owes thanks to Tammie Burger, who has helped prepare the group as rehearsal accompanist during the past two months. EdenSong is blessed to get to work with such talented musicians as these three. The public is warmly invited to come and share in the joy of the sharing of choral music, as we let music live!</p><p>As always, donations to support the efforts of EdenSong Regional Chorale are gratefully received and are used to keep quality choral music alive in North Central Arkansas. All donations are even tax deductible.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EdenSong%20presents%202022%20Spring%20Concert&url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuntimes.com/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuntimes.com/tncms/asset/editorial/8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPaxton%20Media%5D%20EdenSong%20presents%202022%20Spring%20Concert&body=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" class="save-list-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838395" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="cada0ead-6841-4084-89c1-edb273742bea"></script></div><div id="tncms-block-1044534" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuntimes.com%2Fnews%2Fedensong-presents-2022-spring-concert%2Farticle_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1107544" class="tncms-block"><!-- Tag ID: thesuntimes_right_rail_1 -->
        <div align="center" id="thesuntimes_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_right_rail_1",
                    slotId: "thesuntimes_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-811367" class="tncms-block"><section id="block-811367" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-811367 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e3c85585-01b5-5b92-8a12-49b6314a7eea" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e3c85585-01b5-5b92-8a12-49b6314a7eea media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-sun-times/edition_e3c85585-01b5-5b92-8a12-49b6314a7eea.html" class="tnt-asset-link"  aria-label="The Sun Times">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Sun Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/eedition/4/9b/49b238ec-de75-57fa-9393-dcfdc1a637e4/6268d87b5db12.preview-300.jpg?resize=150%2C319 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/eedition/4/9b/49b238ec-de75-57fa-9393-dcfdc1a637e4/6268d87b5db12.preview-300.jpg?resize=200%2C425 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/eedition/4/9b/49b238ec-de75-57fa-9393-dcfdc1a637e4/6268d87b5db12.preview-300.jpg?resize=225%2C478 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/eedition/4/9b/49b238ec-de75-57fa-9393-dcfdc1a637e4/6268d87b5db12.preview-300.jpg?resize=300%2C637 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-sun-times/edition_e3c85585-01b5-5b92-8a12-49b6314a7eea.html" class="tnt-asset-link" aria-label="The Sun Times">
        

        
            The Sun Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1107545" class="tncms-block"><!-- Tag ID: thesuntimes_right_rail_2 -->
        <div align="center" id="thesuntimes_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_right_rail_2",
                    slotId: "thesuntimes_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-811330" class="tncms-block"><section id="block-811330" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811330 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-811330" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-811330" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-811330" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-811330" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-811330" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/meredith-departing-heber-springs-eye-care/article_a07f57f0-da2b-5a18-9919-015f0d2e0780.html">Meredith departing Heber Springs Eye Care</a></li><li><a href="/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html">EdenSong presents 2022 Spring Concert</a></li><li><a href="/news/lazy-mower-approach-can-help-pollinators/article_fdad9e6e-3e78-591e-a21b-1e4f2a38f0aa.html">‘Lazy’ mower approach can help pollinators</a></li><li><a href="/news/open-for-business/article_3f5d745f-8e29-573f-97ba-16cd7e2c07f3.html">Open for business</a></li><li><a href="/news/dorothy-a-flanders-kemper-honored-by-daughters-of-the-american-revolution/article_ff3546bf-6e35-5150-bacf-7926efaeda30.html">Dorothy A. Flanders Kemper honored by Daughters of the American Revolution</a></li><li><a href="/news/states-first-moonshine-and-music-festival-set-for-november/article_23d85e1a-6a67-564a-b225-91d1b6b5ce8c.html">State's first ‘Moonshine and Music Festival’ set for November</a></li><li><a href="/news/dulcimer-jamboree-returns-to-ozark-folk-center-state-park-this-month/article_27e4fcdc-c059-5f14-af14-20bce4b59f71.html">Dulcimer Jamboree returns to Ozark Folk Center State Park this month</a></li><li><a href="/news/plaque-of-appreciation/article_5c26e8cb-d1db-5ac8-9c8b-ebf114ee9098.html">Plaque of Appreciation</a></li><li><a href="/sports/hogs-leave-the-hill-to-host-at-dickey-stephens/article_be1324ee-4a70-5b09-93de-bc3b44515d87.html">Hogs leave the Hill to host at Dickey Stephens</a></li><li><a href="/opinion/financial-focus-retiring-early-know-your-health-care-choices/article_817e1335-5ed8-5232-abcb-c6617f90b90b.html">FINANCIAL FOCUS: Retiring early? Know your health care choices</a></li></ul></div>
        
        
            <div id="images-811330" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ribbon-cutting-ceremony/image_8475033c-66c3-51b8-88bb-c35f9521db64.html" class="tnt-asset-link"  aria-label="Ribbon-cutting ceremony">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ribbon-cutting ceremony"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/8/47/8475033c-66c3-51b8-88bb-c35f9521db64/625ee56a1718a.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/special-delivery/image_4180170a-7d14-5dac-a1a9-fbad8cc6f83b.html" class="tnt-asset-link"  aria-label="Special Delivery">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Special Delivery"
                            class="img-responsive lazyload full default"
                            width="846"
                            height="846"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/4/18/4180170a-7d14-5dac-a1a9-fbad8cc6f83b/6255955b0ff0a.image.jpg?crop=846%2C846%2C141%2C0&resize=846%2C846&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pittman/image_c867cbc9-65d9-5d82-b3b3-213cd81fddfc.html" class="tnt-asset-link"  aria-label="Pittman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pittman"
                            class="img-responsive lazyload full default"
                            width="103"
                            height="103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/c/86/c867cbc9-65d9-5d82-b3b3-213cd81fddfc/6254b7a46c2ea.image.jpg?crop=103%2C103%2C0%2C20&resize=103%2C103&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dorothy-a-flanders-kemper-honored-by-daughters-of-the-american-revolution/image_3128bdda-d93e-58d8-b085-c6c7886d0e73.html" class="tnt-asset-link"  aria-label="Dorothy A. Flanders Kemper honored by Daughters of the American Revolution">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dorothy A. Flanders Kemper honored by Daughters of the American Revolution"
                            class="img-responsive lazyload full default"
                            width="941"
                            height="941"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/3/12/3128bdda-d93e-58d8-b085-c6c7886d0e73/62680e1b3bc6e.image.jpg?crop=941%2C941%2C229%2C0&resize=941%2C941&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/plaque-of-appreciation/image_d1a5ba6f-0f77-52a8-893e-76e104edfc6b.html" class="tnt-asset-link"  aria-label="Plaque of appreciation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Plaque of appreciation"
                            class="img-responsive lazyload full default"
                            width="542"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/d/1a/d1a5ba6f-0f77-52a8-893e-76e104edfc6b/62681a0e58067.image.jpg?crop=542%2C542%2C0%2C21&resize=542%2C542&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/moskito/image_1171b2f8-06ac-5a41-83da-c1b540efd21d.html" class="tnt-asset-link"  aria-label="Moskito">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moskito"
                            class="img-responsive lazyload full default"
                            width="1402"
                            height="1402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/1/17/1171b2f8-06ac-5a41-83da-c1b540efd21d/625ed66a82246.image.jpg?crop=1402%2C1402%2C38%2C0&resize=1402%2C1402&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/moskito/image_ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9.html" class="tnt-asset-link"  aria-label="Moskito">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moskito"
                            class="img-responsive lazyload full default"
                            width="1435"
                            height="1435"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/c6/ec60e77a-5617-5ab9-ac0f-b1bc8c91bee9/62681f75d9162.image.jpg?crop=1435%2C1435%2C4%2C0&resize=1435%2C1435&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/slavens/image_02f46fb5-cfa1-5d08-9914-9ce9b729f46d.html" class="tnt-asset-link"  aria-label="Slavens">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Slavens"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/0/2f/02f46fb5-cfa1-5d08-9914-9ce9b729f46d/6267fe2bdc7f5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/edensong/image_e6e25822-9503-5fac-aafd-5ab7ec3153f9.html" class="tnt-asset-link"  aria-label="EdenSong">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EdenSong"
                            class="img-responsive lazyload full default"
                            width="1046"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/assets/v3/editorial/e/6e/e6e25822-9503-5fac-aafd-5ab7ec3153f9/62680b0fef85d.image.jpg?crop=1046%2C1046%2C468%2C0&resize=1046%2C1046&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-811330" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-811330" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-971711" class="tncms-block"><section id="block-971711" class="block emphasis-h3   " ><div id="evvnt-calendar-971711"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_971711();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1107546" class="tncms-block"><!-- Tag ID: thesuntimes_right_rail_3 -->
        <div align="center" id="thesuntimes_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_right_rail_3",
                    slotId: "thesuntimes_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-811345" class="tncms-block"><div id="weather-container-811345" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Heber Springs, AR</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/news/edensong-presents-2022-spring-concert/article_8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-811345" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-811345" class="form-control" type="text" name="weather_zip" value="72543">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">50&deg;</div>
                        <div class="weather-right-now-condition">Partly Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 84%</li>
                            <li><span>Feels Like:</span> 50&deg;</li>
                            <li><span>Heat Index:</span> 50&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 50&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 8 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:19:39 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:51:49 PM</span></li>
                            <li><span>Dew Point:</span> 46&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12"><h4>Today</h4>
                    <p>Sunshine and clouds mixed. High 76F. Winds SSE at 5 to 10 mph.</p>
                    <h5>Tonight</h5>
                    <p>Partly cloudy skies. Low 54F. Winds light and variable.</p>
                    <h5>Tomorrow</h5>
                    <p>A few clouds early, otherwise mostly sunny. High 84F. Winds S at 10 to 15 mph.</p></div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li>
            <a href="/news?mode=current-811345&amp;weather_zip=72543" rel="nofollow">Upcoming</a>
        </li><li class="active">
                <a href="/news?mode=radar-811345&amp;weather_zip=72543" rel="nofollow">Radar</a>
            </li><li>
            <a href="/news?mode=week-811345&amp;weather_zip=72543" rel="nofollow">7 Day</a>
        </li>
    </ul><div class="tnt-weather-radar weather-radar " data-template="wxwidget-widget-72543">
            <div class="loading-spinner tnt-underlay">
                <div class="spinner-text">Loading</div>
                <i class="fas tnt-spinner tnt-spin"></i>
            </div>
        </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1107548" class="tncms-block"><!-- Tag ID: thesuntimes_right_rail_4 -->
        <div align="center" id="thesuntimes_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_right_rail_4",
                    slotId: "thesuntimes_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-811358" class="tncms-block"></div><div id="tncms-block-811309" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1107552" class="tncms-block"><!-- Tag ID: thesuntimes_right_rail_5 -->
        <div align="center" id="thesuntimes_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_right_rail_5",
                    slotId: "thesuntimes_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1107547" class="tncms-block"><!-- Tag ID: thesuntimes_leaderboard_btf -->
        <div align="center" id="thesuntimes_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "thesuntimes_leaderboard_btf",
                    slotId: "thesuntimes_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-811361" class="tncms-block"><section id="block-811361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811361 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thesuntimes/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-811321" class="tncms-block"><section id="block-811321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811321 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=thesuntimes&amp;publisher_url:thesuntimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-811363" class="tncms-block"><section id="block-811363" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-811363 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.thesuntimes.com</strong><br>
    723 W Beebe-Capps Expy<br>
    Searcy, AR 72143
    <br>
    
        <strong>Phone:</strong> 501-268-8621 Ext. 2<br>
        <strong>Email:</strong> <a href="mailto:editor@thedailycitizen.com">editor@thedailycitizen.com</a><br>
    
</address></section></div><div id="tncms-block-811366" class="tncms-block padding-bottom"><div id="site-logo-811366" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=200%2C222" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=150%2C166 150w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=225%2C250 225w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=300%2C333 300w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg?resize=400%2C444 400w, https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/content/tncms/custom/image/6d981dfe-ce65-11e9-b263-1718204a0717.jpg 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="510"
            height="566"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-811325" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-811325"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Paxton Media</a>,  Heber Springs, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<template id="wxwidget-widget-72543">
                <wx-widget 
                    type="map"
                    latitude="35.5"
                    longitude="-91.98"
                    mapid="0002"
                    memberid="1321"
                    menuItems="0001,0017"
                    zoomLevel="10"
                    standalone="false"></wx-widget>
            </template>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-811369'),
            query_input = d.getElementById('site-search-811369-term'),
            search_dropdown = d.getElementById('site-search-811369-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-811369 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_811374').click(function(e){
                                        $('#weather-811374 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-811368'),
            query_input = d.getElementById('site-search-811368-term'),
            search_dropdown = d.getElementById('site-search-811368-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-811368 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal();
                        });
                    }  else {
                        carouselInit_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal() {
                var gallery_ad_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal = false;
                var gallery_changed_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .owl-stage-outer").height( $('#carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal = $('#gallery-items-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal').data('owlCarousel');
                $('#carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal.prev();
                });
                $('#carousel-8a6739fb-c79f-5d63-ba2a-ba6dc36b2c46-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a6739fb_c79f_5d63_ba2a_ba6dc36b2c46_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/files/resources/scripts/weather.radar.019126aa520729ec4c83deddfe820bef.js"></script></body>
</html>