
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190411013046
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190411&category=OPINION&lopenr=190419876&Ref=AR
currentrequestunmodified: /opinion/20190411/community-matters-were-looking-at-new-oklahoma
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190411&category=OPINION&lopenr=190419876&Ref=AR
@pagetype: article
app version: 2.0.308
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Sun-Times - Heber Springs, AR" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 86346C20-5DBD-4B98-E053-0100007F47F3-->
<meta name="description" content="Oklahoma has entered into a new era, providing our state a real chance for real change for the future. But, to get to this new place, there&#x2019;s still much that needs to change in how we view our future. There is much cause for optimism, however, in that we have a new progressive-thinking governor who is working with leaders of both the House and Senate who already were working on improvements prior to the governor being elected.For decades, Oklahoma has been blessed and cursed with high" />
<meta property="vf:unique_id" content="siteAR-pub236-86346C20-5DBD-4B98-E053-0100007F47F3">
<meta property="fb:app_id" content="112066762223174"/>
<meta property="tout:article:id" content="art-86346C20-5DBD-4B98-E053-0100007F47F3-pub236">
<meta property="bt:pubDate" content="20190411T00:01:00Z">
<meta property="bt:modDate" content="20190410T21:33:00Z">
<meta property="bt:author" content="State Rep. Lundy KigerGuest Column">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.thesuntimes.com/storyimage/AR/20190411/OPINION/190419876/AR/0/AR-190419876.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.thesuntimes.com/storyimage/AR/20190411/OPINION/190419876/AR/0/AR-190419876.jpg">
	<meta property="og:image:width" content="2400">
	<meta property="og:image:height" content="3000">
<meta name="twitter:title" content="Community Matters: We're looking at a new Oklahoma">
<meta name="twitter:description" content="Oklahoma has entered into a new era, providing our state a real chance for real change for the future. But, to get to this new place, there&#x2019;s still much that needs to change in how we view our future. There is much cause for optimism, however, in that we have a new progressive-thinking governor who is working with leaders of both the House and Senate who already were working on improvements prior to the governor being elected.For decades, Oklahoma has been blessed and cursed with high">
<meta property="og:title" content="Community Matters: We're looking at a new Oklahoma"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Oklahoma has entered into a new era, providing our state a real chance for real change for the future. But, to get to this new place, there&#x2019;s still " />
<meta name="author" content="State Rep. Lundy KigerGuest Column">
<link rel="canonical" href="https://www.thesuntimes.com/opinion/20190411/community-matters-were-looking-at-new-oklahoma"/>
<script type="text/javascript">var dfp_url = "86346C20-5DBD-4B98-E053-0100007F47F3";</script>
<link rel="amphtml" href="https://www.thesuntimes.com/opinion/20190411/community-matters-were-looking-at-new-oklahoma?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thesuntimes.com/opinion/20190411/community-matters-were-looking-at-new-oklahoma"
	},
    "headline": "Community Matters: Were looking at a new Oklahoma",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.thesuntimes.com/storyimage/AR/20190411/OPINION/190419876/AR/0/AR-190419876.jpg",
       	"height": 3000,
       	"width": 2400
    },
    "url": "https://www.thesuntimes.com/article/20190411/OPINION/190419876",
    "thumbnailUrl": "https://www.thesuntimes.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190411&Category=OPINION&ArtNo=190419876&Ref=AR",
    "dateCreated": "20190411T06:01:00Z",
    "datePublished": "20190411T06:01:00Z",
    "dateModified": "20190411T03:33:00Z",
    "author": [{"@type":"Person","name":"State Rep. Lundy KigerGuest Column"}],
    "creator": "State Rep. Lundy KigerGuest Column",
    "publisher": {
       "@type": "Organization",
       "name": "The Sun-Times - Heber Springs, AR",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thesuntimes.com/Global/images/head/nameplate/ar-hebersprings_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Community Matters: We&#39;re looking at a new Oklahoma - Opinion - The Sun-Times - Heber Springs, AR - Heber Springs, AR</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.308/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thesuntimes.com/news" target="_top">News</a></li><li><a href="https://www.thesuntimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.thesuntimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.thesuntimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.thesuntimes.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://suntimes.ar.newsmemory.com" target="_top">eEdition</a></li><li><a href="https://www.thesuntimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thesuntimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thesuntimes.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Arheb" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.thesuntimes.com/subscribe?g2i_source=thesuntimes.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=STH1&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thesuntimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thesuntimes.com">
							<img class="mainheadnameplate" src="https://www.thesuntimes.com/Global/images/head/nameplate/ar-hebersprings_logo.png"  alt="The Sun-Times - Heber Springs, AR" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.thesuntimes.com/subscribe?g2i_source=thesuntimes.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thesuntimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thesuntimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190410213334">
	<div class="inner">
		<h1 class="headline">Community Matters: We're looking at a new Oklahoma</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.thesuntimes.com/storyimage/AR/20190411/OPINION/190419876/AR/0/AR-190419876.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Rep. Lundy Kiger</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By State Rep. Lundy KigerGuest Column
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Apr&nbsp;11,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Oklahoma has entered into a new era, providing our state a real chance for real change for the future. But, to get to this new place, there&#x2019;s still much that needs to change in how we view our future. There is much cause for optimism, however, in that we have a new progressive-thinking governor who is working with leaders of both the House and Senate who already were working on improvements prior to the governor being elected.</p><p>For decades, Oklahoma has been blessed and cursed with high and low commodity prices often dictating how we fund our state agencies that provide the core services to address the needs of our people.</p><p>We should be thankful for our oil and gas producers and for the past 10 years. Up until now, however, we&#x2019;ve often been losing the revenue battle that has resulted in state employees fleeing the state or finding new careers.</p><p>With new supportive executive leadership comes an era of new thinking. Many are open to discussing new ideas that could help change the way we live and look at our future and make us less dependent on the price of oil in meeting our financial needs.</p><p>With the state receiving annually over approximately $20 billion from often inconsistent revenue streams, we must secure more stable sources to fund our core services at the levels needed.</p><p>But there are other options available to us to do more with the money we have that can truly bring more successful and consistent financial times resulting in a stronger and new Oklahoma.</p><p>With the top 5 most costly state agencies coming under the control of the governor and both chambers of the Legislature, this will yield savings we&#x2019;ve never before had the opportunity to find.</p><p>This is why I supported all five bills to move these agency directors and their advisory boards under executive and legislative control. I hope to be assigned to help monitor one of these super and costly agencies in November.</p><p>There are many other ways to find efficiencies within the revenues the state already receives without having to raise taxes or fees.</p><p>I look forward to discussing these ideas with you more face to face in the coming weeks as I&#x2019;m preparing to hold Town Hall meetings in each part of District 3 to hear your thoughts and feedback.</p><p>If you would like to help organize a Town Hall in your city, please email me at lundy.kiger@okhouse.gov.</p><p>Oklahoma state Rep. Lundy Kiger represents District 3, which includes Arkoma, Heavener, Howe, Pocola, Poteau and Spiro. To participate in the Times Record's Community Matters series, email Executive Editor Mardi Taylor, mtaylor@swtimes.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.thesuntimes.com/subscribe?g2i_source=thesuntimes.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.thesuntimes.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.thesuntimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HBR" target="_top">My Profile</a></li><li><a href="http://extras.thesuntimes.com/" target="_blank">E-Edition</a></li><li><a href="https://www.thesuntimes.com/section/?template=submit" target="_blank">Submit News</a></li><li><a href="http://bit.ly/2Jc9CYx" target="_blank">Church Directory</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://marketplace.thesuntimes.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Arheb" target="_top">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://lakelifestyleliving.weebly.com/" target="_blank">Lake Lifestyles</a></li><li><a href="http://mediakit.gatehousemedia.com/HeberSprings_AR" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.stuttgartdailyleader.com" target="_blank">Stuttgart Daily Leader</a></li><li><a href="http://www.siftingsherald.com" target="_blank">Arkadelphia Siftings Herald</a></li><li><a href="http://www.hopestar.com" target="_blank">Hope Star</a></li><li><a href="http://www.whitehalljournal.com" target="_blank">The White Hall Journal</a></li><li><a href="http://www.picayune-times.com" target="_blank">Nevada County Picayune</a></li><li><a href="http://www.newportindependent.com" target="_blank">Newport Independent</a></li><li><a href="http://www.helena-arkansas.com" target="_blank">The Daily World</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190411&category=OPINION&lopenr=190419876&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Sun-Times - Heber Springs, AR  ~ 107 North 4th St. (P.O. Box 669), Heber Springs, AR 72543 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.thesuntimes.com/subscribe?g2i_source=thesuntimes.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thesuntimes.com" target="_top">Home</a></li><li><a href="https://www.thesuntimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19602"><a href="https://www.thesuntimes.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19603"><a href="https://www.thesuntimes.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19604"><a href="https://www.thesuntimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19605"><a href="https://www.thesuntimes.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19606"><a href="https://www.thesuntimes.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"19607"><a href="https://www.thesuntimes.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.thesuntimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19610"><a href="https://www.thesuntimes.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.thesuntimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19613"><a href="https://www.thesuntimes.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19614"><a href="https://www.thesuntimes.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19615"><a href="https://www.thesuntimes.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19616"><a href="https://www.thesuntimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19592"><a href="https://www.thesuntimes.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38567"><a href="https://www.thesuntimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.thesuntimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52577"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"19620"><a href="https://www.thesuntimes.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19621"><a href="https://www.thesuntimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19622"><a href="https://www.thesuntimes.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19623"><a href="https://www.thesuntimes.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19624"><a href="https://www.thesuntimes.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19625"><a href="https://www.thesuntimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19626"><a href="https://www.thesuntimes.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19627"><a href="https://www.thesuntimes.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.thesuntimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19630"><a href="https://www.thesuntimes.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19631"><a href="https://www.thesuntimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19632"><a href="https://www.thesuntimes.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.thesuntimes.com/business-news" target="_top">Business</a></li><li><a href="https://www.thesuntimes.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thesuntimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.thesuntimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.thesuntimes.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.thesuntimes.com" target="_top">Games</a></li><li><a href="https://www.thesuntimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.thesuntimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.thesuntimes.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.thesuntimes.com/section/promoted//?prx_adpz=2218" target="_top">From Our Advertisers</a></li><li><a href="https://www.thesuntimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.thesuntimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HBR" target="_top">My Profile</a></li><li><a href="http://extras.thesuntimes.com/" target="_blank">E-Edition</a></li><li><a href="https://www.thesuntimes.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/Arheb" target="_top">Classifieds</a></li><li><a href="https://www.thesuntimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thesuntimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thesuntimes.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/HeberSprings_AR" target="_top">Advertise With Us</a></li><li><a href="http://thesuntimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dteer@thesuntimes.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thesuntimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/thesuntimes""
								target="_blank"
								title="The Sun-Times - Heber Springs, AR Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Sun-Times - Heber Springs, AR RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thesuntimes.com/contact"
								title="Contact The Sun-Times - Heber Springs, AR">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://thesuntimes.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.thesuntimes.com/apps/pbcs.dll/article?avis=AR&date=20190411&category=OPINION&lopenr=190419876&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.308/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.308/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-11&nbsp;02:48:44-->
	</body>
</html>